COD4 map and MOD tools out Now

Information and Mod Depot announcements posted here.

Moderators: Q-dad~TAG, EXP STAFF, Moderator

COD4 map and MOD tools out Now

Postby PyscoFalc » 01-19-2008 01:28 PM

Hey everyone!

You can now download v1.0 of the Map and Mod tools here!

Please note that CoD4 Mod Tools requires your video drivers and DirectX to be up to date. For certain applications to work correctly a DX9 video card is required, even though the game itself will run on a DX8 video card. Please contact your hardware manufacturer to find the latest drivers for your system.

The CoD4 Mod Tools do not work in Windows Vista, although some users have reported some success running them in Windows XP Compatibility Mode.

CoD4 Mod Tools require that your Call of Duty 4: Modern Warfare installation has been updated to version 1.4. Patches are available at

Currently, Cod4 Mod tools are only supported for the English version of the game. Other languages will be supported soon.

The CoD4 Mod Tools require a DirectX 9 Shader Model 3.0 compliant card and the .NET Framework Version 2.0 or higher, available from Windows Update or

Copyed form CSA Froums
User avatar
NO i'm not a chav
Posts: 754
Joined: 04-03-2005 04:24 AM

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest