Problem

Discuss Vehicle Modding Here

Moderators: Q-dad~TAG, EXP STAFF, Moderator

Problem

Postby SMITIE » 11-19-2005 12:16 AM

im tryin to creat a simple mustang with Milkshap 3D 1.7.6 and i have most of the framework , but its not letting me skin it. I try to apply material and it just turns grayish black. if anyone can help, plz responde!
Heres the car:
Image
Image
Image
thakns in advance
Image
User avatar
SMITIE
Member
 
Posts: 75
Joined: 10-29-2004 07:48 PM

Postby Turtle-ZED » 11-19-2005 05:30 AM

Dude...are you talking about the wheel here or the axle?

Make sure you select the group yr working with, choose the projection you want and then click remap. Move the points to suit your needs.

MS has a pretty weak skinning abilities. I would divide your model into groups- lets's take the tyre. I'd group front and back (a single texture projection will skin both.) Then I'd group the tyre tread and split it into sections (how many sides is yr wheel?- 8/10 etc) As MS can only do planar top bottom and right and left, you'll have to divide the groups accordingly.
Other programs such as Ultimate Unwrap (and even the free XSI- 4.2 mod tool has full set of unwrapping tools!), has cylindrical unwrapping, cubic and recent update now provides PELT MAPPING (just like MAX 8-woohoo)
Image


SoftImage|XSI 4.2 Advanced
3DS MAX 5 & 7 Academic
Milkshape 1.7.10, Blender 2.42
Ultimate Unwrap 2.28
Paintshop Pro X, XBOX 360
User avatar
Turtle-ZED
Daydreamer
 
Posts: 719
Joined: 06-17-2004 07:41 AM

Postby SMITIE » 11-19-2005 11:46 AM

i was talkin about a side of the car. whenever i fit the material and remap and apply, it just turns grey.
Image
User avatar
SMITIE
Member
 
Posts: 75
Joined: 10-29-2004 07:48 PM


Return to Vehicles

Who is online

Users browsing this forum: No registered users and 1 guest

cron